SF Outage - Backups not completing successfully
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 12:44 UTC
Identified
Due to temporary service disruption in Salesforce Incidents:10707 and 10706 some backups failed to complete successfully. The OwnBackup team restarted the failed backups. No action is required.
Posted Feb 02, 2023 - 11:19 UTC
This incident affected: App1 (Automatic Backups), HIPAA1 (Automatic Backups), HIPAA4 (Automatic Backups), and USeast2 (Automatic Backups).