Salesforce Maintenance Issues
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 08:12 UTC
Identified
Due to temporary service disruption in Salesforce (as a part of ongoing maintenance) some backups failed to complete successfully. The OwnBackup team restarted the failed backups. No action is required.
Posted Jun 15, 2021 - 05:00 UTC
This incident affected: App1 (Automatic Backups), HIPAA1 (Automatic Backups), EMEA1 (Automatic Backups), EMEA4 (Automatic Backups), CA1 (Automatic Backups), AU1 (Automatic Backups), and UK1 (Automatic Backups).