Salesforce site switch
Incident Report for OwnBackup
Resolved
This incident has been resolved.
Posted Oct 17, 2021 - 07:37 UTC
Monitoring
The site switch affected a few backups on APP1, HIPAA1, AU1.
We have restarted the backups successfully, and now monitoring the system to make sure the issue is resolved.
An example of the site switch maintenance - https://status.salesforce.com/maintenances/128842
Posted Oct 17, 2021 - 04:30 UTC
This incident affected: App1 (Automatic Backups), HIPAA1 (Automatic Backups), and AU1 (Automatic Backups).