Archiver global search service degradation
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 06:18 UTC
Update
We are investigating errors in Recover and Enhanced Sandbox Seeding Jobs as well as Archiver, that are likely being affected from the Amazon incident (https://status.aws.amazon.com/) for N. Virginia. Our teams are closely monitoring the upstream provider incident and will update as that incident progresses.
Posted Dec 07, 2021 - 22:02 UTC
Identified
There has been a performance degradation in AWS services in north Virginia, affecting our Archiver instances: APP1, HIPAA1.
Global search functionality is degraded.
Posted Dec 07, 2021 - 16:16 UTC
This incident affected: Archive-APP1 (User Access), Archive-HIPAA1 (User Access), App1 (Jobs), HIPAA1 (Jobs), and USeast2 (Jobs).