Sandbox Seeding UI Loading Issues
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted May 12, 2022 - 16:34 UTC
Update
We were able to identify and correct the issue.
Posted May 12, 2022 - 13:43 UTC
Investigating
An issue accessing the service list within the Sandbox Seeding interface has been identified. We are investigating.
Posted May 12, 2022 - 13:16 UTC
This incident affected: EMEA2 (Jobs).