Multiple Backups Failures Due to SalesForce "Summer '21" Release
Incident Report for OwnBackup
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 14:56 UTC
Monitoring
As a result of SalesForce's "Summer '21" release on multiple SalesForce instances, we experienced multiple backups failures.
We manually restarted the impacted backups and we closely monitor for any additional impact.
Posted Jun 12, 2021 - 08:25 UTC
This incident affected: HIPAA4 (Automatic Backups, Jobs), USGOV2 (Automatic Backups, Jobs), App1 (Automatic Backups, Jobs), EMEA4 (Automatic Backups, Jobs), HIPAA1 (Automatic Backups, Jobs), and EMEA1 (Automatic Backups, Jobs).