Weekly reports were not sent for some customers in App1
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 16:28 UTC
Monitoring
Only a small portion of weekly reports was impacted by this incident.
These reports will be sent with a delay tomorrow.
We'll keep monitoring till a final resolution of this issue.
Posted Sep 09, 2020 - 16:55 UTC
Identified
The issue has been identified and we're working on a fix
Posted Sep 09, 2020 - 16:50 UTC
Investigating
We identified an issue with our weekly reports not sent for some customers.
Our engineering team is investigating and we'll update shortly.
Posted Sep 09, 2020 - 14:57 UTC