Failing Services following an outage in Salesforce.com
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 06:37 UTC
Monitoring
We are no longer seeing backups are failing.
OwnBackup restarted all services that were impacted by the incident. We will continue to monitor all services are running properly.
Posted Jun 09, 2021 - 17:03 UTC
Investigating
OwnBackup is monitoring closely a Salesforce event where environment access is failing due to DNS issues on Salesforce.com.
Please follow: https://status.salesforce.com/generalmessages/709 for more information.
Posted Jun 09, 2021 - 16:36 UTC
This incident affected: App1 (Automatic Backups, Jobs) and HIPAA1 (Automatic Backups, Jobs).