Degraded Services in App1 - Backups are taking longer than usual
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 06:38 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Some customers may notice the backup is showing as still in progress although it has already finished. Please note, backup integrity has not been affected.
Posted Feb 18, 2020 - 01:14 UTC
Identified
We’ve identified a problem that might be affecting multiple services.
Backups seem to run longer than usual.
Our engineering team is currently working on a solution and we will update shortly.
Posted Feb 17, 2020 - 08:56 UTC
This incident affected: App1 (Automatic Backups).