Users can not login through IDP to useast2 region
Incident Report for Own Company
Resolved
This incident is resolved.
Posted Nov 23, 2022 - 18:17 UTC
Investigating
A limited amount of users are having trouble logging in through IDP in useast2 region. The issue is identified we will roll out a fix for it
Posted Nov 22, 2022 - 21:15 UTC
This incident affected: USeast2 (User Access).