SF Major Release
Incident Report for OwnBackup
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 09:16 UTC
Monitoring
Winter '22 - Major Release
https://status.salesforce.com/current/maintenances
Backups are now not failing, and we are monitoring and sampling backups runs.
Posted Oct 10, 2021 - 06:05 UTC
This incident affected: CA1 (Automatic Backups), App1 (Automatic Backups), HIPAA1 (Automatic Backups), UK1 (Automatic Backups), EMEA1 (Automatic Backups), USeast2 (Automatic Backups), AU1 (Automatic Backups), EMEA2 (Automatic Backups), HIPAA4 (Automatic Backups), EMEA4 (Automatic Backups), and USGOV2 (Automatic Backups).