Errors with Salesforce API for Sandbox backups- "Embedded Service Label" object
Incident Report for Own Company
Resolved
This object currently cannot be queried via SF API and will be excluded from the backups.
Our engineering team will keep working with Salesforce to see how it can be reinstated.
Posted Jan 13, 2021 - 14:37 UTC
Update
Our engineering team is working closely with Salesforce Partner Support on this issue.
The error is specific to sandboxes following the Salesforce Spring 21' rollout last weekend.
Posted Jan 12, 2021 - 18:16 UTC
Investigating
We're tracking an elevated level of errors with Salesforce API for Sandbox backups.
Errors are for the following object:
- Embedded Service Label
Our engineering team is currently looking into it and working with Salesforce on the issue.
Posted Jan 10, 2021 - 10:29 UTC
This incident affected: App1 (Automatic Backups), HIPAA1 (Automatic Backups), EMEA1 (Automatic Backups), EMEA4 (Automatic Backups), CA1 (Automatic Backups), AU1 (Automatic Backups), USGOV2 (Automatic Backups), UK1 (Automatic Backups), and HIPAA4 (Automatic Backups).