Failing Services in App1
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 13:57 UTC
Monitoring
A fix is being rolled out.
We are closely monitoring the service.
Posted Jan 14, 2020 - 12:52 UTC
Investigating
We’re investigating a problem that might be affecting multiple services functionality.
Our engineering team is currently looking into the issue and we will update shortly.
Posted Jan 14, 2020 - 11:53 UTC