Salesforce files issue 276
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Sep 22, 2019 - 12:23 UTC
Update
As an OwnBackup client you may experience some warnings or errors on your Data and/or Metadata backup services due to a Salesforce Performance Degradation Incident on several Salesforce instances, including sandboxes that are impacted by issue 276 (see https://status.salesforce.com/generalmessages/276 and https://status.salesforce.com/current/incidents for specific instance details).

To access your critical files/attachments outside of Salesforce, you may leverage OwnBackup Find (instructions available at https://ownbackup.desk.com/customer/en/portal/articles/2949048-how-to-search-for-records-files-within-the-backup-?t=667816 ) to locate and/or export them. OwnBackup is closely following the issue and will continue to test our platform to make sure everything is working properly.
Posted Sep 20, 2019 - 18:09 UTC
Monitoring
The backup of some files may fail due to an issue on several Salesforce instances, including sandboxes that are impacted by issue 276 (see https://status.salesforce.com/generalmessages/276 and https://status.salesforce.com/current/incidents for specific instance details)
Posted Sep 20, 2019 - 13:49 UTC