User Interface Access in App1
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 19:31 UTC
Monitoring
The OwnBackup user interface is accessible again.
We are closely monitoring the service to verify its full recovery.
Posted Jan 14, 2020 - 14:16 UTC
Investigating
We’re investigating reports about difficulty in accessing the OwnBackup user interface from the web.
No backend operations are effected which means backups are running.
Our engineering team is currently looking into the issue and we will update shortly.
Posted Jan 14, 2020 - 13:56 UTC